Novell Home

CVE-2013-1652

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-1652 at MITRE

Description

Puppet before 2.6.18, 2.7.x before 2.7.21, and 3.1.x before 3.1.1, and Puppet Enterprise before 1.2.7 and 2.7.x before 2.7.2 allows remote authenticated users with a valid certificate and private key to read arbitrary catalogs or poison the master's cache via unspecified vectors.

NVD CVSS v2 Base Score: 4.9 (AV:N/AC:M/Au:S/C:P/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 809839

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • puppet >= 2.6.18-0.4.2
Builds
SAT Patch Nr: 7526
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • puppet >= 2.6.18-0.4.2
  • puppet-server >= 2.6.18-0.4.2
Builds
SAT Patch Nr: 7526

© 2014 Novell