Novell Home

CVE-2013-0793

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-0793 at MITRE

Description

Mozilla Firefox before 20.0, Firefox ESR 17.x before 17.0.5, Thunderbird before 17.0.5, Thunderbird ESR 17.x before 17.0.5, and SeaMonkey before 2.17 do not ensure the correctness of the address bar during history navigation, which allows remote attackers to conduct cross-site scripting (XSS) attacks or phishing attacks by leveraging control over navigation timing.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 819204

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1 LTSS
  • MozillaFirefox >= 17.0.6esr-0.4.1
  • MozillaFirefox-branding-SLED >= 7-0.6.9.20
  • MozillaFirefox-translations >= 17.0.6esr-0.4.1
  • libfreebl3 >= 3.14.1-0.3.1
  • mozilla-nspr >= 4.9.4-0.3.1
  • mozilla-nss >= 3.14.1-0.3.1
  • mozilla-nss-tools >= 3.14.1-0.3.1
Builds
SAT Patch Nr: 7755
SUSE Linux Enterprise Server 11 SP1 LTSS
  • MozillaFirefox >= 17.0.6esr-0.4.1
  • MozillaFirefox-branding-SLED >= 7-0.6.9.20
  • MozillaFirefox-translations >= 17.0.6esr-0.4.1
  • libfreebl3 >= 3.14.1-0.3.1
  • libfreebl3-32bit >= 3.14.1-0.3.1
  • mozilla-nspr >= 4.9.4-0.3.1
  • mozilla-nspr-32bit >= 4.9.4-0.3.1
  • mozilla-nss >= 3.14.1-0.3.1
  • mozilla-nss-32bit >= 3.14.1-0.3.1
  • mozilla-nss-tools >= 3.14.1-0.3.1
Builds
SAT Patch Nr: 7755
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • MozillaFirefox >= 17.0.6esr-0.4.1
  • MozillaFirefox-translations >= 17.0.6esr-0.4.1
Builds
SAT Patch Nr: 7741
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • MozillaFirefox >= 17.0.6esr-0.8.1
  • MozillaFirefox-translations >= 17.0.6esr-0.8.1
Builds
ZYPP Patch Nr: 8578
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • MozillaFirefox-branding-upstream >= 17.0.6esr-0.8.1
Builds
ZYPP Patch Nr: 8578

© 2014 Novell