Novell Home

CVE-2013-0640

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-0640 at MITRE

Description

Adobe Reader and Acrobat 9.x before 9.5.4, 10.x before 10.1.6, and 11.x before 11.0.02 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted PDF document, as exploited in the wild in February 2013.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 803939

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.4-0.3.1
  • acroread-cmaps >= 9.4.6-0.4.3.1
  • acroread-fonts-ja >= 9.4.6-0.4.3.1
  • acroread-fonts-ko >= 9.4.6-0.4.3.1
  • acroread-fonts-zh_CN >= 9.4.6-0.4.3.1
  • acroread-fonts-zh_TW >= 9.4.6-0.4.3.1
Builds
SAT Patch Nr: 7397
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.5.4-0.6.1
  • acroread-cmaps >= 9.4.6-0.6.60
  • acroread-fonts-ja >= 9.4.6-0.6.60
  • acroread-fonts-ko >= 9.4.6-0.6.60
  • acroread-fonts-zh_CN >= 9.4.6-0.6.60
  • acroread-fonts-zh_TW >= 9.4.6-0.6.60
Builds
ZYPP Patch Nr: 8474

© 2014 Novell