Novell Home

CVE-2013-0622

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-0622 at MITRE

Description

Adobe Reader and Acrobat 9.x before 9.5.3, 10.x before 10.1.5, and 11.x before 11.0.1 allow attackers to bypass intended access restrictions via unspecified vectors, a different vulnerability than CVE-2013-0624.

NVD CVSS v2 Base Score: 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 797529

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.5.3-0.6.2
  • acroread-cmaps >= 9.4.6-0.6.59
  • acroread-fonts-ja >= 9.4.6-0.6.59
  • acroread-fonts-ko >= 9.4.6-0.6.59
  • acroread-fonts-zh_CN >= 9.4.6-0.6.59
  • acroread-fonts-zh_TW >= 9.4.6-0.6.59
Builds
ZYPP Patch Nr: 8431
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.3-0.2.1
  • acroread-cmaps >= 9.4.6-0.4.2.4
  • acroread-fonts-ja >= 9.4.6-0.4.2.4
  • acroread-fonts-ko >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_CN >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_TW >= 9.4.6-0.4.2.4
Builds
SAT Patch Nr: 7230

© 2014 Novell