Novell Home

CVE-2013-0504

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-0504 at MITRE

Description

Buffer overflow in the broker service in Adobe Flash Player before 10.3.183.67 and 11.x before 11.6.602.171 on Windows and Mac OS X, and before 10.3.183.67 and 11.x before 11.2.202.273 on Linux, allows attackers to execute arbitrary code via unspecified vectors.

NVD CVSS v2 Base Score: 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entries: 806415, 867808

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • flash-player >= 11.2.202.273-0.5.1
Builds
ZYPP Patch Nr: 8476
SUSE Linux Enterprise Desktop 11 SP3
  • flash-player >= 11.2.202.346-0.3.1
  • flash-player-gnome >= 11.2.202.346-0.3.1
  • flash-player-kde4 >= 11.2.202.346-0.3.1
Builds
SAT Patch Nr: 9012
SUSE Linux Enterprise Desktop 11 SP2
  • flash-player >= 11.2.202.273-0.3.1
  • flash-player-gnome >= 11.2.202.273-0.3.1
  • flash-player-kde4 >= 11.2.202.273-0.3.1
Builds
SAT Patch Nr: 7431

© 2014 Novell