Novell Home

CVE-2012-5512

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-5512 at MITRE

Description

Array index error in the HVMOP_set_mem_access handler in Xen 4.1 allows local HVM guest OS administrators to cause a denial of service (crash) or obtain sensitive information via unspecified vectors.

NVD CVSS v2 Base Score: 3.2 (AV:L/AC:L/Au:S/C:P/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entry: 789940

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP2
  • xen-devel >= 4.1.3_06-0.7.1
sles11-sp2.x86-64
sle11-sp2-sdk.x86-64
sles11-sp2-vmware.x86-64
sled11-sp2.x86-64
SAT Patch Nr: 7133
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
  • xen >= 4.1.3_06-0.7.1
  • xen-doc-html >= 4.1.3_06-0.7.1
  • xen-doc-pdf >= 4.1.3_06-0.7.1
  • xen-kmp-default >= 4.1.3_06_3.0.51_0.7.9-0.7.1
  • xen-kmp-trace >= 4.1.3_06_3.0.51_0.7.9-0.7.1
  • xen-libs >= 4.1.3_06-0.7.1
  • xen-libs-32bit >= 4.1.3_06-0.7.1
  • xen-tools >= 4.1.3_06-0.7.1
  • xen-tools-domU >= 4.1.3_06-0.7.1
sles11-sp2.x86-64
sle11-sp2-sdk.x86-64
sles11-sp2-vmware.x86-64
sled11-sp2.x86-64
SAT Patch Nr: 7133
SUSE Linux Enterprise Server 11 SP2 for VMware
  • xen-kmp-trace >= 4.1.3_06_3.0.51_0.7.9-0.7.1
sles11-sp2.x86-64
sle11-sp2-sdk.x86-64
sles11-sp2-vmware.x86-64
sled11-sp2.x86-64
SAT Patch Nr: 7133

© 2014 Novell