Novell Home

CVE-2012-4528

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-4528 at MITRE

Description

The mod_security2 module before 2.7.0 for the Apache HTTP Server allows remote attackers to bypass rules, and deliver arbitrary POST data to a PHP application, via a multipart request in which an invalid part precedes the crafted data.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 789393, 813190

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP2 DEBUGINFO
  • apache2-mod_security2-debuginfo >= 2.7.1-0.2.12.1
  • apache2-mod_security2-debugsource >= 2.7.1-0.2.12.1
Builds
SAT Patch Nr: 7606
SUSE Linux Enterprise Software Development Kit 11 SP2
  • apache2-mod_security2 >= 2.7.1-0.2.12.1
Builds
SAT Patch Nr: 7606

© 2014 Novell