Novell Home

CVE-2012-1177

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-1177 at MITRE

Description

libgdata before 0.10.2 and 0.11.x before 0.11.1 does not validate SSL certificates, which allows remote attackers to obtain user names and passwords via a man-in-the-middle (MITM) attack with a spoofed certificate.

NVD CVSS v2 Base Score: 5.1 (AV:N/AC:H/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 752088

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • libgdata >= 0.6.6-5.1
  • libgdata-debugsource >= 0.6.6-5.1
  • libgdata-devel >= 0.6.6-5.1
  • libgdata-lang >= 0.6.6-5.1
  • libgdata7 >= 0.6.6-5.1
  • libgdata7-32bit >= 0.6.6-5.1
  • libgdata7-debuginfo >= 0.6.6-5.1
  • libgdata7-debuginfo-32bit >= 0.6.6-5.1
  • libgdata7-debuginfo-x86 >= 0.6.6-5.1
  • libgdata7-debuginfo-x86-debuginfo >= 0.6.6-5.1
  • libgdata7-x86 >= 0.6.6-5.1
Patchnames:
openSUSE-2012-381

© 2015 Novell