Novell Home

CVE-2011-3665

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-3665 at MITRE

Description

Mozilla Firefox 4.x through 8.0, Thunderbird 5.0 through 8.0, and SeaMonkey before 2.6 allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via an Ogg VIDEO element that is not properly handled after scaling.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entry: 737533

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4 DEBUGINFO
  • MozillaFirefox-debuginfo >= 9.0-0.2.1
  • MozillaFirefox-debugsource >= 9.0-0.2.1
  • mozilla-js192-debuginfo >= 1.9.2.25-0.2.1
  • mozilla-js192-debuginfo-32bit >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-debuginfo >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-debuginfo-32bit >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-debugsource >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-devel-debuginfo >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-gnome-debuginfo >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-gnome-debuginfo-32bit >= 1.9.2.25-0.2.1
openSUSE 11.4
  • MozillaFirefox >= 9.0-0.2.1
  • MozillaFirefox-branding-upstream >= 9.0-0.2.1
  • MozillaFirefox-buildsymbols >= 9.0-0.2.1
  • MozillaFirefox-devel >= 9.0-0.2.1
  • MozillaFirefox-translations-common >= 9.0-0.2.1
  • MozillaFirefox-translations-other >= 9.0-0.2.1
  • mozilla-js192 >= 1.9.2.25-0.2.1
  • mozilla-js192-32bit >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-devel >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.25-0.2.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.25-0.2.1
openSUSE 11.3
openSUSE 11.4
  • seamonkey >= 2.6-0.2.1
  • seamonkey-dom-inspector >= 2.6-0.2.1
  • seamonkey-irc >= 2.6-0.2.1
  • seamonkey-translations-common >= 2.6-0.2.1
  • seamonkey-translations-other >= 2.6-0.2.1
  • seamonkey-venkman >= 2.6-0.2.1
openSUSE 11.3
openSUSE 11.4 DEBUGINFO
  • seamonkey-debuginfo >= 2.6-0.2.1
  • seamonkey-debugsource >= 2.6-0.2.1

© 2014 Novell