Novell Home

CVE-2011-3267

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-3267 at MITRE

Description

PHP before 5.3.7 does not properly implement the error_log function, which allows context-dependent attackers to cause a denial of service (application crash) via unspecified vectors.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entry: 715640

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • apache2-mod_php5 >= 5.3.5-5.16.1
  • php5 >= 5.3.5-5.16.1
  • php5-bcmath >= 5.3.5-5.16.1
  • php5-bz2 >= 5.3.5-5.16.1
  • php5-calendar >= 5.3.5-5.16.1
  • php5-ctype >= 5.3.5-5.16.1
  • php5-curl >= 5.3.5-5.16.1
  • php5-dba >= 5.3.5-5.16.1
  • php5-devel >= 5.3.5-5.16.1
  • php5-dom >= 5.3.5-5.16.1
  • php5-enchant >= 5.3.5-5.16.1
  • php5-exif >= 5.3.5-5.16.1
  • php5-fastcgi >= 5.3.5-5.16.1
  • php5-fileinfo >= 5.3.5-5.16.1
  • php5-fpm >= 5.3.5-5.16.1
  • php5-ftp >= 5.3.5-5.16.1
  • php5-gd >= 5.3.5-5.16.1
  • php5-gettext >= 5.3.5-5.16.1
  • php5-gmp >= 5.3.5-5.16.1
  • php5-hash >= 5.3.5-5.16.1
  • php5-iconv >= 5.3.5-5.16.1
  • php5-imap >= 5.3.5-5.16.1
  • php5-intl >= 5.3.5-5.16.1
  • php5-json >= 5.3.5-5.16.1
  • php5-ldap >= 5.3.5-5.16.1
  • php5-mbstring >= 5.3.5-5.16.1
  • php5-mcrypt >= 5.3.5-5.16.1
  • php5-mysql >= 5.3.5-5.16.1
  • php5-odbc >= 5.3.5-5.16.1
  • php5-openssl >= 5.3.5-5.16.1
  • php5-pcntl >= 5.3.5-5.16.1
  • php5-pdo >= 5.3.5-5.16.1
  • php5-pear >= 5.3.5-5.16.1
  • php5-pgsql >= 5.3.5-5.16.1
  • php5-phar >= 5.3.5-5.16.1
  • php5-posix >= 5.3.5-5.16.1
  • php5-pspell >= 5.3.5-5.16.1
  • php5-readline >= 5.3.5-5.16.1
  • php5-shmop >= 5.3.5-5.16.1
  • php5-snmp >= 5.3.5-5.16.1
  • php5-soap >= 5.3.5-5.16.1
  • php5-sockets >= 5.3.5-5.16.1
  • php5-sqlite >= 5.3.5-5.16.1
  • php5-suhosin >= 5.3.5-5.16.1
  • php5-sysvmsg >= 5.3.5-5.16.1
  • php5-sysvsem >= 5.3.5-5.16.1
  • php5-sysvshm >= 5.3.5-5.16.1
  • php5-tidy >= 5.3.5-5.16.1
  • php5-tokenizer >= 5.3.5-5.16.1
  • php5-wddx >= 5.3.5-5.16.1
  • php5-xmlreader >= 5.3.5-5.16.1
  • php5-xmlrpc >= 5.3.5-5.16.1
  • php5-xmlwriter >= 5.3.5-5.16.1
  • php5-xsl >= 5.3.5-5.16.1
  • php5-zip >= 5.3.5-5.16.1
  • php5-zlib >= 5.3.5-5.16.1

© 2014 Novell