Novell Home

CVE-2011-3171

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-3171 at MITRE

Description

Directory traversal vulnerability in pure-FTPd 1.0.22 and possibly other versions, when running on SUSE Linux Enterprise Server and possibly other operating systems, when the Netware OES remote server feature is enabled, allows local users to overwrite arbitrary files via unknown vectors.

NVD CVSS v2 Base Score: 3.6 (AV:L/AC:L/Au:N/C:N/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entries: 703035, 716585

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • pure-ftpd >= 1.0.22-0.26.1
sles10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.s390x
sles10-sp4.ia64
sled10-sp4.x86-64
ZYPP Patch Nr: 7724
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • pure-ftpd >= 1.0.22-0.26.1
sles10-sp3.ppc
sles10-sp3.x86-64
sles10-sp3.s390x
sles10-sp3.ia64
sles10-sp3.x86
ZYPP Patch Nr: 7723
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • pure-ftpd >= 1.0.22-3.13.1
sles11-sp1.x86
sles11-sp1.s390x
sles11-sp1.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86-64
sles11-sp1.ia64
SAT Patch Nr: 5091

© 2014 Novell