Novell Home

CVE-2011-3145

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-3145 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

Novell/SUSE information

Novell Bugzilla entry: 735342

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.3
  • ecryptfs-utils-debuginfo >= 83-3.5.1
  • ecryptfs-utils-debuginfo-32bit >= 83-3.5.1
  • ecryptfs-utils-debugsource >= 83-3.5.1
openSUSE 11.3
  • ecryptfs-utils >= 83-3.5.1
  • ecryptfs-utils-32bit >= 83-3.5.1
openSUSE 11.4 DEBUGINFO
  • ecryptfs-utils-debuginfo >= 83-6.9.1
  • ecryptfs-utils-debuginfo-32bit >= 83-6.9.1
  • ecryptfs-utils-debugsource >= 83-6.9.1
openSUSE 11.4
  • ecryptfs-utils >= 83-6.9.1
  • ecryptfs-utils-32bit >= 83-6.9.1
SLE 11 SP1 DEBUGINFO
  • ecryptfs-utils-debuginfo >= 61-1.33.1
  • ecryptfs-utils-debugsource >= 61-1.33.1
Builds
SAT Patch Nr: 6187
SLE 11 SP1 DEBUGINFO
  • ecryptfs-utils-debuginfo >= 61-1.33.1
  • ecryptfs-utils-debuginfo-x86 >= 61-1.33.1
  • ecryptfs-utils-debugsource >= 61-1.33.1
Builds
SAT Patch Nr: 6187
SLE 11 SP1 DEBUGINFO
  • ecryptfs-utils-debuginfo >= 61-1.33.1
  • ecryptfs-utils-debuginfo-32bit >= 61-1.33.1
  • ecryptfs-utils-debugsource >= 61-1.33.1
Builds
SAT Patch Nr: 6187
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • ecryptfs-utils >= 61-1.33.1
Builds
SAT Patch Nr: 6187
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP2
  • ecryptfs-utils >= 61-1.33.1
  • ecryptfs-utils-x86 >= 61-1.33.1
Builds
SAT Patch Nr: 6187
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • ecryptfs-utils >= 61-1.33.1
  • ecryptfs-utils-32bit >= 61-1.33.1
Builds
SAT Patch Nr: 6187

© 2014 Novell