Novell Home

CVE-2011-2458

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-2458 at MITRE

Description

Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, when Internet Explorer is used, allows remote attackers to bypass the cross-domain policy via a crafted web site.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 729797

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.3
  • flash-player >= 10.3.183.10-0.2.1
openSUSE 11.4
  • flash-player >= 11.1.102.55-0.4.1
openSUSE 11.4
  • flash-player >= 11.1.102.55-0.6.1
SUSE Linux Enterprise Desktop 11 SP1
  • flash-player >= 10.3.183.11-0.2.1
Builds
SAT Patch Nr: 5413
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • flash-player >= 10.3.183.11-0.5.1
Builds
ZYPP Patch Nr: 7832

© 2014 Novell