Novell Home

CVE-2011-2440

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-2440 at MITRE

Description

Use-after-free vulnerability in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 717724

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP1
  • acroread >= 9.4.6-0.2.1
  • acroread-cmaps >= 9.4.6-0.2.1
  • acroread-fonts-ja >= 9.4.6-0.2.1
  • acroread-fonts-ko >= 9.4.6-0.2.1
  • acroread-fonts-zh_CN >= 9.4.6-0.2.1
  • acroread-fonts-zh_TW >= 9.4.6-0.2.1
Builds
SAT Patch Nr: 5412
openSUSE 11.3
  • acroread >= 9.4.6-0.2.1
openSUSE 11.4
  • acroread >= 9.4.6-0.5.1
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.4.6-0.5.1
  • acroread-cmaps >= 9.4.6-0.5.1
  • acroread-fonts-ja >= 9.4.6-0.5.1
  • acroread-fonts-ko >= 9.4.6-0.5.1
  • acroread-fonts-zh_CN >= 9.4.6-0.5.1
  • acroread-fonts-zh_TW >= 9.4.6-0.5.1
Builds
ZYPP Patch Nr: 7833

© 2014 Novell