Novell Home

CVE-2011-2305

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-2305 at MITRE

Description

Unspecified vulnerability in Oracle VM VirtualBox 3.0, 3.1, 3.2, and 4.0 allows local users to affect confidentiality, integrity, and availability via unknown vectors.

NVD CVSS v2 Base Score: 6.2 (AV:L/AC:H/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 708271

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4 DEBUGINFO
  • python-virtualbox-debuginfo >= 4.0.12-0.2.1
  • virtualbox-debuginfo >= 4.0.12-0.2.1
  • virtualbox-debugsource >= 4.0.12-0.2.1
  • virtualbox-guest-kmp-default-debuginfo >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-guest-kmp-desktop-debuginfo >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-guest-kmp-pae-debuginfo >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-guest-tools-debuginfo >= 4.0.12-0.2.1
  • virtualbox-guest-x11-debuginfo >= 4.0.12-0.2.1
  • virtualbox-host-kmp-default-debuginfo >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-host-kmp-desktop-debuginfo >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-host-kmp-pae-debuginfo >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-qt-debuginfo >= 4.0.12-0.2.1
openSUSE 11.4
  • python-virtualbox >= 4.0.12-0.2.1
  • virtualbox >= 4.0.12-0.2.1
  • virtualbox-devel >= 4.0.12-0.2.1
  • virtualbox-guest-kmp-default >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-guest-kmp-desktop >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-guest-kmp-pae >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-guest-tools >= 4.0.12-0.2.1
  • virtualbox-guest-x11 >= 4.0.12-0.2.1
  • virtualbox-host-kmp-default >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-host-kmp-desktop >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-host-kmp-pae >= 4.0.12_k2.6.37.6_0.7-0.2.1
  • virtualbox-qt >= 4.0.12-0.2.1

© 2014 Novell