Novell Home

CVE-2011-2110

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-2110 at MITRE

Description

Adobe Flash Player before 10.3.181.26 on Windows, Mac OS X, Linux, and Solaris, and 10.3.185.23 and earlier on Android, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, as exploited in the wild in June 2011.

NVD CVSS v2 Base Score: 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 699942

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • flash-player >= 10.3.181.26-0.5.1
sled10-sp4.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 7571
openSUSE 11.3
openSUSE 11.4
  • flash-player >= 10.3.181.26-0.2.1
SUSE Linux Enterprise Desktop 11 SP1
  • flash-player >= 10.3.181.26-0.2.1
sled11-sp1.x86-64
sled11-sp1.x86
SAT Patch Nr: 4715

© 2014 Novell