Novell Home

CVE-2011-1490

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-1490 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

Novell/SUSE information

Novell Bugzilla entry: 681568

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4 DEBUGINFO
  • rsyslog-debuginfo >= 5.6.5-1.3.1
  • rsyslog-debugsource >= 5.6.5-1.3.1
  • rsyslog-diag-tools-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-dbi-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-gssapi-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-gtls-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-mysql-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-pgsql-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-relp-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-snmp-debuginfo >= 5.6.5-1.3.1
  • rsyslog-module-udpspoof-debuginfo >= 5.6.5-1.3.1
openSUSE 11.4
  • rsyslog >= 5.6.5-1.3.1
  • rsyslog-diag-tools >= 5.6.5-1.3.1
  • rsyslog-doc >= 5.6.5-1.3.1
  • rsyslog-module-dbi >= 5.6.5-1.3.1
  • rsyslog-module-gssapi >= 5.6.5-1.3.1
  • rsyslog-module-gtls >= 5.6.5-1.3.1
  • rsyslog-module-mysql >= 5.6.5-1.3.1
  • rsyslog-module-pgsql >= 5.6.5-1.3.1
  • rsyslog-module-relp >= 5.6.5-1.3.1
  • rsyslog-module-snmp >= 5.6.5-1.3.1
  • rsyslog-module-udpspoof >= 5.6.5-1.3.1

© 2014 Novell