Novell Home

CVE-2011-0866

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-0866 at MITRE

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 6 Update 25 and earlier, 5.0 Update 29 and earlier, and 1.4.2_31 and earlier, when running on Windows, allows remote untrusted Java Web Start applications and untrusted Java applets to affect confidentiality, integrity, and availability via unknown vectors related to Java Runtime Environment.

NVD CVSS v2 Base Score: 7.6 (AV:N/AC:H/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entries: 698754, 700157, 705423, 707244, 711195

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE CORE 9 for AMD64 and Intel EM64T
  • IBMJava2-JRE >= 1.4.2_sr13.10-0.10
  • IBMJava2-SDK >= 1.4.2_sr13.10-0.10
Builds
YOU Patch Nr: 12820
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.10-0.9.1
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86
sles10-sp4.x86-64
ZYPP Patch Nr: 7698
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.10-0.9.1
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86
sles10-sp4.x86-64
ZYPP Patch Nr: 7698
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.9.1
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86
sles10-sp4.x86-64
ZYPP Patch Nr: 7698
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
sles10-sp3.ppc
sles10-sp3.s390x
sles10-sp3.x86-64
sles10-sp3.x86
ZYPP Patch Nr: 7649
SUSE Linux Enterprise Server 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.5-0.5.1
sles10-sp3.ppc
sles10-sp3.s390x
sles10-sp3.x86-64
sles10-sp3.x86
ZYPP Patch Nr: 7649
SUSE Linux Enterprise Server 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-64bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.5-0.5.1
sles10-sp3.ppc
sles10-sp3.s390x
sles10-sp3.x86-64
sles10-sp3.x86
ZYPP Patch Nr: 7649
SUSE Linux Enterprise Server 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
sles10-sp3.ppc
sles10-sp3.s390x
sles10-sp3.x86-64
sles10-sp3.x86
ZYPP Patch Nr: 7649
SLE 11 SP1 DEBUGINFO
  • java-1_6_0-sun-debuginfo >= 1.6.0.u26-0.2.1
sled11-sp1.x86-64
sled11-sp1.x86
SAT Patch Nr: 4698
SUSE Linux Enterprise Desktop 11 SP1
  • java-1_6_0-sun >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u26-0.2.1
sled11-sp1.x86-64
sled11-sp1.x86
SAT Patch Nr: 4698
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.4.1
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
sles11-sp1.s390x
SAT Patch Nr: 4875
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.4.1
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
sles11-sp1.s390x
SAT Patch Nr: 4875
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.4.1
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
sles11-sp1.s390x
SAT Patch Nr: 4875
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.4.1
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
sles11-sp1.s390x
SAT Patch Nr: 4875
SUSE Linux Enterprise Server 11 SP1
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.4.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.4.1
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
sles11-sp1.s390x
SAT Patch Nr: 4875
SUSE Linux Enterprise Server 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.6.1
sles10-sp3.s390x
sles10-sp3.x86
sles10-sp3.ppc
sles10-sp3.x86-64
ZYPP Patch Nr: 7626
SUSE Linux Enterprise SDK 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-alsa-32bit >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-plugin-32bit >= 1.6.0_sr9.2-0.6.1
sles10-sp3.s390x
sles10-sp3.x86
sles10-sp3.ppc
sles10-sp3.x86-64
ZYPP Patch Nr: 7626
SUSE Linux Enterprise Server 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-64bit >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.6.1
sles10-sp3.s390x
sles10-sp3.x86
sles10-sp3.ppc
sles10-sp3.x86-64
ZYPP Patch Nr: 7626
SUSE Linux Enterprise Server 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.6.1
sles10-sp3.s390x
sles10-sp3.x86
sles10-sp3.ppc
sles10-sp3.x86-64
ZYPP Patch Nr: 7626
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • java-1_6_0-sun >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-alsa >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-demo >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-devel >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-plugin >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-src >= 1.6.0.u26-0.11.1
sled10-sp4.x86
sled10-sp4.x86-64
ZYPP Patch Nr: 7569
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • java-1_6_0-sun >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-32bit >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-alsa >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-demo >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-devel >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-plugin-32bit >= 1.6.0.u26-0.11.1
  • java-1_6_0-sun-src >= 1.6.0.u26-0.11.1
sled10-sp4.x86
sled10-sp4.x86-64
ZYPP Patch Nr: 7569
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.9.1
sles10-sp3.ia64
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
sle10-sp3-sdk.x86
sles10-sp3.x86-64
sles10-sp3.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.s390x
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7697
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.10-0.9.1
sles10-sp3.ia64
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
sle10-sp3-sdk.x86
sles10-sp3.x86-64
sles10-sp3.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.s390x
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7697
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.9.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.10-0.9.1
sles10-sp3.ia64
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
sle10-sp3-sdk.x86
sles10-sp3.x86-64
sles10-sp3.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.s390x
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7697
SUSE Linux Enterprise for SAP Applications 11 SP1
  • java-1_4_2-ibm-sap >= 1.4.2_sr13.10-0.3.1
  • java-1_4_2-ibm-sap-devel >= 1.4.2_sr13.10-0.3.1
sle11-sap-sp1.x86-64
SAT Patch Nr: 5116
Open Enterprise Server
  • IBMJava2-JRE >= 1.4.2_sr13.10-0.7
  • IBMJava2-SDK >= 1.4.2_sr13.10-0.7
core9.s390
core9.x86
core9.s390x
sles9-nlpos.x86
core9.ia64
core9.ppc
core9.x86-64
YOU Patch Nr: 12819
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.4.1
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86
sles11-sp1.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.s390x
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
SAT Patch Nr: 5014
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.4.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.10-0.4.1
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86
sles11-sp1.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.s390x
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
SAT Patch Nr: 5014
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.4.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.10-0.4.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.10-0.4.1
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86
sles11-sp1.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.s390x
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
SAT Patch Nr: 5014
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_4_2-ibm >= 1.4.2_sr13.10-0.4.1
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86
sles11-sp1.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.s390x
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
SAT Patch Nr: 5014
openSUSE 11.3
  • java-1_6_0-sun >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u26-0.2.1
openSUSE 11.4
  • java-1_6_0-sun >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u26-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u26-0.2.1
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-demo >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-src >= 1.5.0_sr12.5-0.5.1
sles10-sp4.x86-64
sles10-sp4.s390x
sles10-sp4.ppc
sles10-sp4.x86
ZYPP Patch Nr: 7650
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-demo >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-src >= 1.5.0_sr12.5-0.5.1
sles10-sp4.x86-64
sles10-sp4.s390x
sles10-sp4.ppc
sles10-sp4.x86
ZYPP Patch Nr: 7650
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.5-0.5.1
sles10-sp4.x86-64
sles10-sp4.s390x
sles10-sp4.ppc
sles10-sp4.x86
ZYPP Patch Nr: 7650
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-64bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.5-0.5.1
sles10-sp4.x86-64
sles10-sp4.s390x
sles10-sp4.ppc
sles10-sp4.x86
ZYPP Patch Nr: 7650
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
sles10-sp4.x86-64
sles10-sp4.s390x
sles10-sp4.ppc
sles10-sp4.x86
ZYPP Patch Nr: 7650
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.5-0.5.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.5-0.5.1
sles10-sp4.x86-64
sles10-sp4.s390x
sles10-sp4.ppc
sles10-sp4.x86
ZYPP Patch Nr: 7650
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.9.1
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7627
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-64bit >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.9.1
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7627
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.9.1
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7627
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • java-1_6_0-ibm >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-alsa-32bit >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.2-0.9.1
  • java-1_6_0-ibm-plugin-32bit >= 1.6.0_sr9.2-0.9.1
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7627
Open Enterprise Server
  • IBMJava5-JRE >= 1.5.0_sr12.5-0.6
  • IBMJava5-SDK >= 1.5.0_sr12.5-0.6
core9.ppc
sles9-nlpos.x86
core9.x86-64
core9.s390
core9.x86
core9.s390x
YOU Patch Nr: 12810

© 2014 Novell