Novell Home

CVE-2011-0523

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-0523 at MITRE

Description

gypsy 0.8 does not properly restrict the files that can be read while running with root privileges, which allows local users to read otherwise restricted files via unspecified vectors.

NVD CVSS v2 Base Score: 1.9 (AV:L/AC:M/Au:N/C:P/I:N/A:N)

Novell/SUSE information

Novell Bugzilla entry: 666839

SUSE Security Advisories:

© 2014 Novell