Novell Home

CVE-2010-2187

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2010-2187 at MITRE

Description

Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, allows attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-2160, CVE-2010-2165, CVE-2010-2166, CVE-2010-2171, CVE-2010-2175, CVE-2010-2176, CVE-2010-2177, CVE-2010-2178, CVE-2010-2180, CVE-2010-2182, CVE-2010-2184, and CVE-2010-2188.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 612063

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise 11 Moblin 2.1
  • flash-player >= 10.1.53.64-1.1.1
SAT Patch Nr: 2538
openSUSE 11.0
  • flash-player >= 10.1.53.64-1.1
openSUSE 11.1
openSUSE 11.2
  • flash-player >= 10.1.53.64-1.1.1
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • flash-player >= 9.0.277.0-0.4.1
sled10-sp3.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 7071
SUSE Linux Enterprise Desktop 11 SP1
  • flash-player >= 10.1.53.64-1.1.1
sled11-sp1.x86-64
sled11-sp1.x86
SAT Patch Nr: 2541
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >= 10.1.53.64-1.1.1
sled11.x86
sled11.x86-64
SAT Patch Nr: 2539
SUSE Linux Enterprise 11 Moblin 2.0
  • flash-player >= 10.1.53.64-1.1.1
SAT Patch Nr: 2540

© 2014 Novell