Novell Home

CVE-2010-0187

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2010-0187 at MITRE

Description

Adobe Flash Player before 10.0.45.2 and Adobe AIR before 1.5.3.9130 allow remote attackers to cause a denial of service (application crash) via a modified SWF file.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entry: 578997

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise 11 Moblin 2.1
  • flash-player >= 10.0.45.2-0.1.1
SAT Patch Nr: 1972
openSUSE 11.0
  • flash-player >= 10.0.45.2-0.1
openSUSE 11.1
openSUSE 11.2
  • flash-player >= 10.0.45.2-0.1.1
SUSE Linux Enterprise 11 Moblin 2.0
  • flash-player >= 10.0.45.2-0.1.1
SAT Patch Nr: 1971
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >= 10.0.45.2-0.1.1
sled11.x86
sled11.x86-64
SAT Patch Nr: 1977
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • flash-player >= 9.0.262.0-0.4.1
sled10-sp3.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 6845

© 2014 Novell