Novell Home

CVE-2009-1868

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2009-1868 at MITRE

Description

Heap-based buffer overflow in Adobe Flash Player before 9.0.246.0 and 10.x before 10.0.32.18, and Adobe AIR before 1.5.2, allows attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors involving URL parsing.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

No Novell Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >= 10.0.32.18-0.1.1
sled11.x86-64
sled11.x86
SAT Patch Nr: 1149
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • flash-player >= 9.0.246.0-0.1
sles9-nld.x86-64
sles9-nld.x86
YOU Patch Nr: 12464
openSUSE 11.0
  • flash-player >= 9.0.246.0-0.1
openSUSE 11.1
  • flash-player >= 10.0.32.18-0.1.1

© 2014 Novell