Novell Home

CVE-2009-1862

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2009-1862 at MITRE

Description

Unspecified vulnerability in Adobe Reader and Acrobat 9.x through 9.1.2, and Adobe Flash Player 9.x through 9.0.159.0 and 10.x through 10.0.22.87, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via (1) a crafted Flash application in a .pdf file or (2) a crafted .swf file, related to authplay.dll, as exploited in the wild in July 2009.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 524508

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >= 10.0.32.18-0.1.1
sled11.x86-64
sled11.x86
SAT Patch Nr: 1149
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • flash-player >= 9.0.246.0-0.1
sles9-nld.x86-64
sles9-nld.x86
YOU Patch Nr: 12464
openSUSE 11.0
  • flash-player >= 9.0.246.0-0.1
openSUSE 11.1
  • flash-player >= 10.0.32.18-0.1.1

© 2014 Novell