Novell Home

CVE-2008-1149

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2008-1149 at MITRE

Description

phpMyAdmin before 2.11.5 accesses $_REQUEST to obtain some parameters instead of $_GET and $_POST, which allows attackers in the same domain to override certain variables and conduct SQL injection and Cross-Site Request Forgery (CSRF) attacks by using crafted cookies.

NVD CVSS v2 Base Score: 5.1 (AV:N/AC:H/Au:N/C:P/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entry: 369063, 410768

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • phpMyAdmin >= 2.11.9.4-0.1

© 2014 Novell