Novell Home

CVE-2007-6388

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2007-6388 at MITRE

Description

Cross-site scripting (XSS) vulnerability in mod_status in the Apache HTTP Server 2.2.0 through 2.2.6, 2.0.35 through 2.0.61, and 1.3.2 through 1.3.39, when the server-status page is enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entries: 352235, 355888

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Novell Linux Desktop 9 SDK for x86
Novell Linux Desktop 9 SDK for x86_64
  • apache2 >= 2.0.59-1.8
  • apache2-devel >= 2.0.59-1.8
  • apache2-prefork >= 2.0.59-1.8
  • apache2-worker >= 2.0.59-1.8
core9.s390
core9.x86
YOU Patch Nr: 12124
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • libapr0 >= 2.0.59-1.8
core9.s390
core9.x86
YOU Patch Nr: 12124
Open Enterprise Server
  • apache2 >= 2.0.59-1.8
  • apache2-devel >= 2.0.59-1.8
  • apache2-doc >= 2.0.59-1.8
  • apache2-example-pages >= 2.0.59-1.8
  • apache2-prefork >= 2.0.59-1.8
  • apache2-worker >= 2.0.59-1.8
  • libapr0 >= 2.0.59-1.8
core9.s390
core9.x86
YOU Patch Nr: 12124
Novell Linux Desktop 9 SDK for x86
Novell Linux Desktop 9 SDK for x86_64
  • apache >= 1.3.29-71.26
  • apache-devel >= 1.3.29-71.26
core9.x86
core9.s390
YOU Patch Nr: 12125
Open Enterprise Server
  • apache >= 1.3.29-71.26
  • apache-devel >= 1.3.29-71.26
  • apache-doc >= 1.3.29-71.26
  • apache-example-pages >= 1.3.29-71.26
  • mod_ssl >= 2.8.16-71.26
core9.x86
core9.s390
YOU Patch Nr: 12125
SUSE LINUX 10.1
  • apache2 >= 2.2.3-16.17.3
  • apache2-devel >= 2.2.3-16.17.3
  • apache2-doc >= 2.2.3-16.17.3
  • apache2-example-pages >= 2.2.3-16.17.3
  • apache2-prefork >= 2.2.3-16.17.3
  • apache2-worker >= 2.2.3-16.17.3

© 2014 Novell