Novell Home

CVE-2006-0024

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2006-0024 at MITRE

Description

Multiple unspecified vulnerabilities in Adobe Flash Player 8.0.22.0 and earlier allow remote attackers to execute arbitrary code via a crafted SWF file.

NVD CVSS v2 Base Score: 5.1 (AV:N/AC:H/Au:N/C:P/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entry: 158227

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 9.1 for IA32
  • flash-player >= 7.0.63.0-1.2
SUSE LINUX 10.0
SUSE LINUX 9.2
SUSE LINUX 9.3
  • flash-player >= 7.0.63.0-1.1
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • flash-player >= 7.0.63.0-1.2
Builds
YOU Patch Nr: 10918

© 2014 Novell