Novell Home

CVE-2005-1174

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2005-1174 at MITRE

Description

MIT Kerberos 5 (krb5) 1.3 through 1.4.1 Key Distribution Center (KDC) allows remote attackers to cause a denial of service (application crash) via a certain valid TCP connection that causes a free of unallocated memory.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entries: 103335, 80574

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 9.3
  • krb5 >= 1.4-16.4
  • krb5-32bit >= 9.3-7.1
  • krb5-devel >= 1.4-16.4
  • krb5-devel-32bit >= 9.3-7.1
  • krb5-devel-static >= 1.4-16.4
  • krb5-devel-static-32bit >= 9.3-7.1

© 2014 Novell