Novell Home

CVE-2004-1177

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2004-1177 at MITRE

Description

Cross-site scripting (XSS) vulnerability in the driver script in mailman before 2.1.5 allows remote attackers to inject arbitrary web script or HTML via a URL, which is not properly escaped in the resulting error page.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entries: 133692, 64468, 65100, 86985

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • mailman >= 2.1.4-83.16.3
suse91.s390
suse91.x86-64
suse91.ia64
suse91.ppc
sles9-oes.x86
YOU Patch Nr: 10755
SuSE Linux 9.0 for AMD64
SuSE Linux 9.0 for IA32
  • mailman >= 2.1.2-95
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • mailman >= 2.1.4-83.16.3
SUSE LINUX 9.2
  • mailman >= 2.1.5-5.8
SUSE LINUX 9.3
  • mailman >= 2.1.5-16.4

© 2014 Novell