Novell Home

CVE-2004-1148

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2004-1148 at MITRE

Description

phpMyAdmin before 2.6.1, when configured with UploadDir functionality, allows remote attackers to read arbitrary files via the sql_localfile parameter.

Novell/SUSE information

Novell Bugzilla entry: 64212

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux 8.2 for IA32
  • phpMyAdmin >= 2.4.0-77
SuSE Linux 9.0 for AMD64
SuSE Linux 9.0 for IA32
  • phpMyAdmin >= 2.5.3-38
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • phpMyAdmin >= 2.5.6-34.8
SUSE LINUX 9.2
  • phpMyAdmin >= 2.6.0-4.8
SUSE LINUX 9.3
  • phpMyAdmin >= 2.6.1pl3-4.2

© 2014 Novell