Novell Home

CVE-2002-0657

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2002-0657 at MITRE

Description

Buffer overflow in OpenSSL 0.9.7 before 0.9.7-beta3, with Kerberos enabled, allows attackers to execute arbitrary code via a long master key.OSSP mm library (libmm) before 1.2.0 allows the local Apache user to gain privileges via temporary files, possibly via a symbolic link attack.

Novell/SUSE information

No Novell Bugzilla entries cross referenced.

SUSE Security Advisories:

© 2014 Novell