Migration Wizard fails in step 4

(Last modified: 24Apr2006)

This document (10100982) is provided subject to the disclaimer at the end of this document.

fact

Novell NetWare 6.5

Novell NetWare 6.0

Novell NetWare 5.1

Novell Migration Wizard

symptom

When trying to launch step 4 of the migration wizard, it asks you to log into the temp tree as well as the production tree.  It is suppose to ask you to log into just the production tree since the temp tree is no longer there.

cause

There is a database file that didn't get updated to the correct status, so it asks you to authenticate to both servers.

fix

You will need to close out of the Migration Wizard.
You will need Microsoft Access to change the database file. 
Open Access and open the file c:\program files\Novell Migration Wizard\project name.mdb.
Under the Tables object, double click on header.
Find the Status column.
Change 2 to 8.
Save and close Access.

Launch the Migration Wizard and open the last project and it will let you continue.

document

Document Title: Migration Wizard fails in step 4
Document ID: 10100982
Solution ID: NOVL105688
Creation Date: 24Apr2006
Modified Date: 24Apr2006
Novell Product Class:Netware

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.