Failed to cache application ... Error code D08B

(Last modified: 16Jul2006)

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goal

Failed to cache application ...
Error code D08B

fact

Novell ZENworks 7 Desktop Management - ZfD7

Novell Application Launcher (NAL)

symptom

Some ZEN Applications uninstall

Some ZEN Applications re-cache

cause

Network connection interrupted in the middle of the NAL refresh process. 

NAL does not get set offline properly so connectivity is assumed.

NAL then processes caching, recaching and uninstalls based on inaccurate information

fix

Fixed in ZENworks 7 with SP1  Desktop Management, available at http://download.novell.com

document

Document Title: Failed to cache application ... Error code D08B
Document ID: 10100759
Solution ID: NOVL105484
Creation Date: 22Mar2006
Modified Date: 16Jul2006
Novell Product Class:Management Products

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