Error: "Winsock 10101 - Disconnected" on attempted install of iPrint printer.
(Last modified: 14Feb2006)
This document (10100477) is provided subject to the disclaimer at the end of this document.
fact
Novell iPrint
Novell NetWare 6.5
symptom
Error: "Winsock 10101 - Disconnected" on attempted install of iPrint printer.
Error: HTTP 302 - Moved Temporarily
change
Upgraded to NetWare 6.5
cause
HTTP Stack is responding on port 631 rather than Apache. Below shows an example of this in an IPPTrace.
In a working example, the IPPTrace would show Server: Apache
fix
1. Add the following line to sys:\system\ap2webup.ncf
httpcloseport 631 /silent
note
The issue exhibits itself after loading either the default ipp page or any custom map page. The printer agents will be listed, but when an agent is selected to install, either of the above errors are returned.
document
Document Title: | Error: "Winsock 10101 - Disconnected" on attempted install of iPrint printer. |
Document ID: | 10100477 |
Solution ID: | NOVL105169 |
Creation Date: | 14Feb2006 |
Modified Date: | 14Feb2006 |
Novell Product Class: | Novell Printing Services |
disclaimer
The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.