How to setup the GroupWise System to Automatically forward X-Spam flagged Internet messages into Junkmail folder of user Mailbox.
(Last modified: 23Jun2005)
This document (10097980) is provided subject to the disclaimer at the end of this document.
goal
How to setup the GroupWise System to Automatically forward X-Spam flagged Internet messages into Junkmail folder of user Mailbox.
fact
Novell NetWare 6.5
Novell GroupWise 6.5 Support Pack 2 onwards
Third party Antispam software running in front of GWIA
Enabled Gwia for X-Sapm functionality by adding " /xspam " switch into the Gwia.Cfg file.
symptom
Spam mails were not being delivered to Junk Mail folder.
cause
Customer was using incorrect X-Spam Flag format "xspamflag=yes" (without quotes) in the antispam software. It should have been "X-Spam-Flag: Yes" (without quotes).Using the above flag in the anti spam software would add that flag into the MIME Header of Internet messages so that the GroupWise System will automatically forward those messages to Junkmail Folder of User Mailboxes (provided Junkmail handling has been enabled on the GroupWise system).
fix
Setup the GroupWise System as follows,
1.) Upgrade the Groupwise 6.5 System with Support Pack 2 or later.
2.) Enable Junkmail Handling either at Domain,Post Office or User level as follows,
a.) Open ConsoleOne and under GroupWise System View select either Domain, Post Office or a specific User Object as per the requirement.
b.) Go to Menu Option Tools | GroupWise Utilities | Client Options | Environment.
c.) On the General Tab in the section " Junk Mail Handling " enable the " Enable Junk Mail Handling " Check Box.
d.) Click OK button and close the page.
3.) Add "/Xspam" (without quotes) switch into GWIA.CFG (Default location is Sys:\System folder in NetWare Server) and then stop, restart GWIA.
4.) Configure the third party anti spam software to add "X-Spam-Flag: Yes" (without quotes) flag in MIME Header of spam mails.
document
Document Title: | How to setup the GroupWise System to Automatically forward X-Spam flagged Internet messages into Junkmail folder of user Mailbox. |
Document ID: | 10097980 |
Solution ID: | NOVL102439 |
Creation Date: | 15Jun2005 |
Modified Date: | 23Jun2005 |
Novell Product Class: | GroupWise Client/Admin |
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