Error launching Groupwise client: "Application has failed to start because ccsw32.dll was not found..."

(Last modified: 01Jun2005)

This document (10097676) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise Client 6.5.3

Novell Client for Windows 4.9.1

symptom

Error launching GroupWise client: "Application has failed to start because ccsw32.dll was not found. 

note

Reinstalling the application may fix this problem.

change

Custom installed Novell Client for Windows 4.9.1

cause

Novell Client for Windows 4.9.1 installs the file nwsso.dll which is meant for single sign on

fix

This has been reported to development

note

As a workaround rename/delete the file nwsso.dll found at <windows>/system32

Steps to duplicate:

1- Uninstall any previous version of the Novell Client for windows and make sure the file ccsw32.dll is NOT in the <windows>/system32 folder

2- Custom install Novell Client 4.9.1 for windows and deselect NMAS and NICI

3- Login to GroupWise

document

Document Title: Error launching Groupwise client: "Application has failed to start because ccsw32.dll was not found..."
Document ID: 10097676
Solution ID: NOVL102111
Creation Date: 11May2005
Modified Date: 01Jun2005
Novell Product Class:GroupWise Client/Admin

disclaimer

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