Unable to login to eMBox
(Last modified: 24May2005)
This document (10097669) is provided subject to the disclaimer at the end of this document.
fact
Novell eDirectory 8.7.3 for Windows 2000
symptom
Unable to login to eMBox
Error: com.novell.eMBoxSDK.ConnectFailedException: Login failed. Cannot connect to the specified server
Error: com.novell.eMBoxSDK.NeedLoginException: Need login first
Error: Unable to login
cause
JVM 1.3.1 is bundled with eDirectory 8.7.3 which needs JVM 1.4.2. When you are trying to start edirutil.exe it is calling java.exe from c:\novell\nds\embox\jre which contains JVM 1.3.1
fix
Reported to engineering
note
Workaround:
1. Copy JVM 1.4.2 from java.sun.com and copy to c:\novell\nds\embox\jre
If necessary you can download JVM 1.4.2 from http://java.sun.com
2. If you already have a JVM 1.4.2 installed on your machine, and you don't want to copy it to c:\novell\nds\embox\jre, you can create a batch file which contains the following information:
set classpath=c:\novell\nds\embox\embox\emboxclient.jar
\path_where_your_java.exe_is_installed\java.exe embox -g (This will start the graphical interface of eMbox)
document
Document Title: | Unable to login to eMBox |
Document ID: | 10097669 |
Solution ID: | NOVL102081 |
Creation Date: | 11May2005 |
Modified Date: | 24May2005 |
Novell Product Class: | Novell Directory Services |
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