Failed to begin scan for directory FFFDFFF2 in Arcserve

(Last modified: 04May2005)

This document (10097606) is provided subject to the disclaimer at the end of this document.

fact

NetWare 6.x

Arcserve 9.0

pushagent nwagent.nlm

symptom

Failed to begin scan for directory FFFDFFF2 in Arcserve

E3123 Failed to login to TSA on server <servername>, fffdffd7

Failed to login to the TSA fffdffd7

E3124 Failed to logout of TSA on server <servername>, fffeffff

E3122 Failed to release TSA on server <servername>, fffeffff

cause

fffdffd7 means a login failure. The connection was being made by the pushagent nwagent.nlm. This does not go thru smdr.nlm to make this connection unless you're not using the push agent. If Arcserve is running on a windows box then the push agent is required.
fffdfff2 means there are no files to scan in the directory.
fffeffff is returned by smdr.nlm.

fix

ArcServe agent is passing an incorrect connection ID for the SMS API's which is causing this error to be returned

CA fixed this problem after updating to Service Pack 1 and POST Service Pack 1 in BrighStor for Windows and updating the "NWAGENT.NLM v 9.01 Sep 2, 2003 BrightStor ARCserver Backup Agent (Build 614.000 09/02/03)"?

Notice: http://supportconnect.ca.com/sc/solcenter/sol_detail.jsp?aparno=QO53395&os=NETWARE&returninput=0&prev=true

document

Document Title: Failed to begin scan for directory FFFDFFF2 in Arcserve
Document ID: 10097606
Solution ID: NOVL102044
Creation Date: 04May2005
Modified Date: 04May2005
Novell Product Class:Netware

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