Can't see the LDAP and SNMP roles after installing iManager 2.5.

(Last modified: 11Mar2005)

This document (10096386) is provided subject to the disclaimer at the end of this document.

symptom

Can't see the LDAP and SNMP roles after installing iManager 2.5.

fact

Novell iManager 2.0.2

Novell iManager 2.5

cause

After installing iManager 2.5, a new Role Based Service collection was created and the previous collection created with iManager 2.0.2 was left in the tree.

fix

After installing iManager 2.5, the administrator should upgrade the existing RBS collection instead of creating a new one.  If you have two RBS collections, here's the best way to resolve the issue:

1. Login to iManager 2.5, as a Collection Owner.

2. Go to Configure | Role Based Services | RBS Configuration

3. Delete the new RBS collection created with iManager 2.5.

4. On the original RBS collection, click on the number link below the "Out-of-Date" column.

5. Select all the modules, and 'Update' them.

6. On the original RBS collection, click on the link below the "Not Installed" column.

7. Select all the modules, and 'Install' them. 

document

Document Title: Can't see the LDAP and SNMP roles after installing iManager 2.5.
Document ID: 10096386
Solution ID: NOVL100771
Creation Date: 27Jan2005
Modified Date: 11Mar2005
Novell Product Class:Novell Directory Services

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