After rename userid with ß, notify is not working
(Last modified: 07Nov2005)
This document (10095134) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 6.5
Novell GroupWise 32 bit Client
symptom
After rename userid with ß, notify is not working
ERROR: "Unable to initialize GroupWise" when opening notify
The user is not able to start notify after his GroupWise id has been renamed.
When the user checks if his is in the notification list, he will not see his account in this list.
When adding his account he will receive a 8101
Running a GWCheck with the DelSubscribeRecords will not fix the problem.
change
User has been renamed
cause
The SUBSCRIBE_RECORD in the user database has not been renamed to the new name.
fix
Contact Novell Support.
note
document
Document Title: | After rename userid with ß, notify is not working |
Document ID: | 10095134 |
Solution ID: | NOVL99424 |
Creation Date: | 22Oct2004 |
Modified Date: | 07Nov2005 |
Novell Product Class: | GroupWise Client/Admin |
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