Error: A002 No login. GroupWise login failed
(Last modified: 02Aug2004)
This document (10093165) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 6
Novell GroupWise 6.5
Novell GroupWise Internet Agent
symptom
Error: A002 No login. GroupWise login failed
Error logging into GroupWise via GWIA's IMAP
cause
IMAP was disabled in the GWIA's GWAC.DB.
fix
1. Edit the properties of the GWIA object in consoleone.
2. Make sure that the service is enabled under the POP3/IMAP4 tab.
3. Select the Access Control tab.
4. Edit the Default Class of Service (check any other classes of service as well).
5. Select the IMAP tab.
6. Enable IMAP.
7. GWIA may need to be restarted.
note
For additional information on this error click on the following links.
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10087012.htm
This error will also occur when you are trying to access an IMAP4 session running on GWIA version 6.5 and the user in question is in a GroupWise 5.5 post office. To test, try a user who is on a 6.5 post office.
Possible workarounds is to upgrade your post office to version 6.5 or create another GWIA from one of your GroupWise 5.5 domains. Configure this 5.5 GWIA to service your IMAP customers.
document
Document Title: | Error: A002 No login. GroupWise login failed |
Document ID: | 10093165 |
Solution ID: | NOVL97240 |
Creation Date: | 08Jun2004 |
Modified Date: | 02Aug2004 |
Novell Product Class: | GroupWise Gateway |
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