How do I reset the session time out in iManager?
(Last modified: 13May2004)
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goal
How do I reset the session time out in iManager?
fact
Novell iManager 2
symptom
After 30 minutes in iManager, the user is prompted to re-authenticate.
cause
There is a default session time out in Tomcat that is set to 30 minutes.
fix
The session time out can be changed by doing the following:
1. Change the session timeout by editing the webapps/nps/WEB-INF/web.xml file. Search for the following section:
note
The session section llisted above is commented out by default. Use caution when changing the <session-timeout>. Do not go above 1440 (which is 24 hours) because the session does need to timeout at some point so the portal can clean up connections. The reason for this is that if a person closes their browser without logging out, their session (including connections to eDirectory) are still valid until the session time out. This could, potentially cause a security risk.
document
Document Title: | How do I reset the session time out in iManager? |
Document ID: | 10092850 |
Solution ID: | NOVL96900 |
Creation Date: | 13May2004 |
Modified Date: | 13May2004 |
Novell Product Class: | management products |
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