Changing user's password in iManager returns a -632 error
(Last modified: 04May2004)
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fact
iManager 2.0.x
Novell iManager 2.x
eDir 8.7.3
eDir 8.7.1
symptom
Changing user's password in iManager returns a -632 error
cause
NICISDI.KEY file did not exist on the server.
fix
Verify the W0.KAP.Security object is configured with a valid "NDSPKI:SD Key Server DN" attribute and verify that a SYS:SYSTEM\NICI\NICISDI.KEY file exists on the server specified in the W0 "NDSPKI:SD Key Server DN" attribute. Verify the version of NICI on all servers is 2.4 or greater.
document
Document Title: | Changing user's password in iManager returns a -632 error |
Document ID: | 10092343 |
Solution ID: | NOVL96445 |
Creation Date: | 06Apr2004 |
Modified Date: | 04May2004 |
Novell Product Class: | Management Products |
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