NDS Error -748 logging into Novell iManager 1.5

(Last modified: 26Mar2003)

This document (10081501) is provided subject to the disclaimer at the end of this document.

fact

Novell iManager 1.5

Novell eDirectory 8.7 for All Platforms

symptom

NDS Error -748 logging into Novell iManager 1.5

Error -748 A Connection Timeout has occurred

cause

The workstation that you are using to log into iManager is having a problem resolving the Tree name specified on the iManager login screen.  This is usually caused by problems with SLP configuration.

fix

Instead of specifying the tree name, specify the IP address of one of the servers in the tree.  If you want to use the tree name instead of the IP address, verify that SLP is configured corretly both in the tree and on the workstation you are using to login to iManager.

document

Document Title: NDS Error -748 logging into Novell iManager 1.5
Document ID: 10081501
Solution ID: NOVL88095
Creation Date: 26Mar2003
Modified Date: 26Mar2003
Novell Product Class:Novell eDirectory

disclaimer

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