C073 error appearing on POA

(Last modified: 12Mar2003)

This document (10080013) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise Enhancement Pack

Service Pack 4

Netware 5.1

Support Pack 5

Netware 6

Support Pack 2

POA

symptom

C073 error appearing on POA

Happens during administrative updates

Number of client/server threads drops below specified level

Users complaining about performance being poor

change

Upgraded the Enhancement Pack Agents from SP3 to SP4

cause

A POA may show C073 errors after administrative changes but Novell has not seen where the Client/Server threads (GW-TCP Handler threads) would drop below the specified level (for this customer they were set at 24).  The threads dropping (to 15)  was the issue and not the C073.   The GroupWise clients were seeing poor performance because the POA was not able to raise the TCP Handler threads after the problem occurred. 

The problem is related to the version of the agents and how the MTA and POA were talking to each during an ADM update.  A low level flaim operation was being performed in relation to the ADM update.

fix

The problem was resolved by updating both the POA and the MTA that serviced the POA to EP SP5.  This is what fixed the problem for the nodes running Netware 5.1 SP5.  (Updating just the POA did not resolve the problem)

The problem was fixed on the boxes running Netware 6 by applying the latest TCP stack (this did not work for the boxes running Netware 5.1)

document

Document Title: C073 error appearing on POA
Document ID: 10080013
Solution ID: NOVL86983
Creation Date: 06Feb2003
Modified Date: 12Mar2003
Novell Product Class:Groupware

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.