BorderManager SSO using clntrust.exe is failing on Windows XP.
(Last modified: 31Jan2003)
This document (10078031) is provided subject to the disclaimer at the end of this document.
symptom
BorderManager SSO using clntrust.exe is failing on Windows XP.
A trace taken will show requests from the server, but no response from the workstation.
fact
BorderManager 3.6
BorderManager 3.7
Windows XP
Clntrust.exe version 1.4
BorderManager Single Sign-On enabled
change
Internet Connection Firewall Enabled
cause
The Windows XP Internet Connection Firewall blocks traffic destined for port 3024 which is needed for clntrust to authenticate for SSO.
fix
Disable the Internet Connection Firewall. This can be done by selecting the appropriate network connection from control panel, then Network Tasks, Change setting of this connection, Advanced, then clear the check from the box labeled, " Protect my computer and network by limiting or preventing access to this computer from the Internet".
document
Document Title: | BorderManager SSO using clntrust.exe is failing on Windows XP. |
Document ID: | 10078031 |
Solution ID: | NOVL85159 |
Creation Date: | 20Dec2002 |
Modified Date: | 31Jan2003 |
Novell Product Class: | NetWare Novell BorderManager Services |
disclaimer
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