How to establish the SSL connection using Softerra LDAP Browser?
(Last modified: 07Apr2003)
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goal
How to establish the SSL connection using Softerra LDAP Browser?
fact
LDAP with SSL on Softerra LDAP browser
symptom
LDAP server profile created with the SSL configuration enabled and still can't connect to the server.
[ERROR 81] Can't contact LDAP server
cause
This kind of behavior occurs due to the absence of necessary SSL certificates in the certificate database, or the absence of the certificate database itself. This certificate database is required for an LDAP client library to establish the SSL connection.
fix
Create and populate a certificate database containing the necessary certificates manually. Download and install the Netscape web browser version 4.XX. Close the Netscape browser Restart LDAP Administrator or LDAP Browser. Open the server profile. Change Port number at the General tab. Press Apply. Check the Try to use SSL box at the LDAP Settings tab. Press Apply. Press OK.
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document
Document Title: How to establish the SSL connection using Softerra LDAP Browser? Document ID: 10076962 Solution ID: NOVL84166 Creation Date: 21Nov2002 Modified Date: 07Apr2003 Novell Product Class: Connectivity Products
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