error:"exception: access denied (java.net.SocketPermission resolve). "

(Last modified: 22Jul2002)

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fact

Novell ZENworks for Servers 2

Novell ZENworks for Servers 3

symptom

error:"exception: access denied (java.net.SocketPermission <servername> resolve). "

error:"exception: access denied (java.net.SocketPermission <servername> resolve). " occurs when attempting to open the index.html  file created by reporting process of ZFS MMS Site server.

The message:"Loading Java Applet..." continues to show inside the web browser's screen along with the progress bar below it, but it never does load the report. The "access denied" error shows in the lower left corner of the screen.

cause

The reporting applet doesn't seem to function well when the UNC based URL is copied onto the web browser, e.g.  \\servername\volume\ZENWORKS\MMS\MWSERVER\BIN\index.html

fix

Map a drive to the volume where the index.html file is located and then either browse through the mapped drive letter to the index file via the web browser, or double click the file.

Make sure that Sun JRE (Java 2 Runtime Environment Standard Edition) v1.3.1 or later is installed. If using Internet Explorer, use v5.5 or higher.  If an older version of JRE shows as installed along with the newer version then remove the older version from "Add/Remove Software"

document

Document Title: error:"exception: access denied (java.net.SocketPermission <servername> resolve). "
Document ID: 10072796
Solution ID: NOVL81091
Creation Date: 22Jul2002
Modified Date: 22Jul2002
Novell Product Class:Management Products

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