Users are getting D124 errors in Multi-User View

(Last modified: 04Oct2004)

This document (10068650) is provided subject to the disclaimer at the end of this document.

fact

GroupWise 6 Client

Novell GroupWise 6

Multi-User View

symptom

Users are getting D124 errors in Multi-User View

GroupWise Error D124

"Access to user userid@idomain denied"  

change

Upgraded from GroupWise Enhancement Pack to GroupWise 6 SP1

fact

User can only see themselves in Multi-User View

cause

Apparently the Multi-User list was corrupted.  The error "Access to user USERID@IDOMAIN denied" was incorrect.  If the user had insufficient proxy rights removing the users from the Multi-User Listing would not have resolved the problem.  

The only other scenario that could cause this problem was if Minimum User Access in Proxy Access under Tools > Options > Security was accidentally granted and the Multi-User listing was looking at it for the rights.  A administrator might have found this and used the GWCHECK with the special proxy fix to remove the Minimum User Access.  So the next time the user tried the Multi-User View a D124 could be reported.  This would explain why removing and re-adding them to the Multi-User Listing would correct the problem.

fix

Removing the users from Multi-User listing and re-adding them corrected the problem.  Currently there is no utility to do this for multiple users at a time.

cause

Another possible explanation is that the user that tries to proxy does not have rights RO the user he is trying to proxy. You proxy through File, Proxy, but you grant rights through Tools, Options, Security, Proxy tab.

fix

Make sure that the user you are trying to proxy has given you rights to view her calendar.

document

Document Title: Users are getting D124 errors in Multi-User View
Document ID: 10068650
Solution ID: NOVL72481
Creation Date: 26Feb2002
Modified Date: 04Oct2004
Novell Product Class:Groupware
NetWare

disclaimer

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