Clients unable to access volume.
(Last modified: 12Nov2002)
This document (10066713) is provided subject to the disclaimer at the end of this document.
fact
NetWare 5.1 sp2a
NetWare 5.0 sp6a
Client File Caching
symptom
Clients unable to access volume.
Server is in high utilization.
cause
A problem has been found in the opportunistic locking code in FILESYS.NLM. This causes client requests to stack up waiting to get access to the volume.
fix
FLSYSFT3.EXE for NetWare 5.1 sp2a.
Set Client File Caching Enabled=OFF
FLSYSFT4.EXE for a NetWare 5.1 SP3.
document
Document Title: | Clients unable to access volume. |
Document ID: | 10066713 |
Solution ID: | NOVL65804 |
Creation Date: | 11Dec2001 |
Modified Date: | 12Nov2002 |
Novell Product Class: | Management Products NetWare |
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