Volume SYS out of space on NetWare 5.x server running Norton Antivirus 7.0x
(Last modified: 09Oct2002)
This document (10063837) is provided subject to the disclaimer at the end of this document.
goal
Volume SYS out of space on NetWare 5.x server running Norton Antivirus 7.0x
fact
Novell NetWare 5.x
Symantec Norton Anti-Virus 7.x
symptom
SYS volume is out of space.
cause
Norton Antivirus (NAV) logging feature generating enormous log files when logging desktop scans by client workstations. Log files will increase to the size of the available space on the volume. Default installation is to SYS volume, so log files in SYS:NAV\LOGS would grow until volume was full.
Known issue with NAV 7.0x.
Problem is documented at Symantec's support site here
fix
Install later version (7.5x) of NAV (per Symantec) or configure logs to be deleted daily per Symantec's advisory.
Workarounds involve standard solutions for dealing with full SYS volume: Try deleting swap file if located on SYS, use TOOLBOX or NETBASIC Shell to delete log files for NAV or DSRepair or other files which can be safely deleted or moved to another location.
See Solution NOVL43266 for more possible actions to handle a full SYS volume.
document
Document Title: | Volume SYS out of space on NetWare 5.x server running Norton Antivirus 7.0x |
Document ID: | 10063837 |
Solution ID: | NOVL54282 |
Creation Date: | 30Jul2001 |
Modified Date: | 09Oct2002 |
Novell Product Class: | NetWare |
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